FSE Fuji MR18 Update - AU Production
Scheduled for May 26, 06:30 - 08:00 UTC
Update
Dear Valued Customers,

We would like to inform you that the scheduled update for this week has been postponed by one week. This decision was made after receiving valuable feedback from our customers, which we are currently reviewing and addressing to ensure a smoother and more effective update process.

We appreciate your understanding and patience as we make these necessary adjustments. Our commitment to providing you with the best possible service remains our top priority.
Thank you for your continued support.

Best regards,
Click Support
Posted May 17, 2024 - 12:59 UTC
Scheduled
.
=======================
MAINTENANCE INFORMATION
=======================
Click Field Service Edge release Fuji MR18 to Production Environment listed below:


TARGET INSTANCES:
==============
AU Production (AU-PR)


TARGET SERVICES:
=============
All Product Services


AVAILABILITY:
==========
All services will be available during this maintenance window.


PLANNED DATE:
============
Sunday, May 26, 2024


PLANNED START & END TIMES:
=======================
06:30 AM to 8:00 AM UTC


How can I get more information?
=======================
Join our *Field Service Edge Release Announcement* group by clicking the link below to follow updates throughout the release cycle for FSE:

https://community.clicksoftware.com/s/group/0F90B000000DzI5SAK/field-service-edge-release-announcement
*Note: ClickAccess Community Login Required.

Visit our Planned Content for Next Release (Fuji) & Release FAQ section for FSE at:

* https://community.clicksoftware.com/s/article/Planned-Content-for-Next-Release
* https://community.clicksoftware.com/s/article/Field-Service-Edge-Releases-FAQ


What is next?
===========
* June 2-3 - Fuji MR18 Feature Activation in Production - AU Region


Thank You,
Click Support
Posted May 06, 2024 - 03:53 UTC
This scheduled maintenance affects: Australia - PR01 (Schedule, Integration, Mobile).