Service Degradation - FSE
Incident Report for Click
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 09:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2024 - 08:59 UTC
Investigating
We are investigating potential availability issues with our Field Service Edge (FSE) services. We are actively investigating and will communicate with you as soon as it gets resolved.

We apologize for any inconvenience.
Posted Feb 22, 2024 - 04:58 UTC
This incident affected: North America - PR01 (Integration), North America - PR02 (Integration), and North America - PR03 (Integration).