Service Disruption - FSE
Incident Report for Click
Resolved
This incident has been resolved and the users should be able to access the services.
Posted Jul 19, 2024 - 07:13 UTC
Identified
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 06:32 UTC
Investigating
We are investigating potential availability issues with our Field Service Edge (FSE) services. We are actively working on it and will communicate with you further updates.
Posted Jul 19, 2024 - 06:12 UTC
This incident affected: North America - PR01 (Schedule, Integration, Mobile), North America - PR03 (Schedule, Integration, Mobile), North America - ST01 (Schedule, Integration, Mobile), Canada - PR01 (Schedule, Integration, Mobile), Canada - ST01 (Schedule, Integration, Mobile), Europe - PR01 (Schedule, Integration, Mobile), Europe - ST01 (Schedule, Integration, Mobile), United Kingdom - PR01 (Schedule, Integration, Mobile), United Kingdom - ST01 (Schedule, Integration, Mobile), Australia - PR01 (Schedule, Integration, Mobile), and Australia - ST01 (Schedule, Integration, Mobile).