Service Degradation - FSE
Incident Report for Click
Identified
Dear Customers,

We have identified an issue affecting FSE Maps services within ClickSchedule. Our team is actively collaborating with our partners to resolve this matter as quickly as possible.

We sincerely appreciate your understanding and cooperation during this time.

Thank you,
ClickSoftware Global Support
A Salesforce Company
Posted Nov 21, 2024 - 05:26 UTC
Investigating
Dear Customer,

We are investigating potential availability issues with our Field Service Edge (FSE) services affecting map pins. We are actively working on it and will communicate with you further updates.

We apologize for any inconvenience.

Click Support
Posted Nov 21, 2024 - 02:18 UTC
This incident affects: North America - PR01 (Schedule), North America - PR02 (Schedule), North America - PR03 (Schedule), North America - ST01 (Schedule), Canada - PR01 (Schedule), Canada - ST01 (Schedule), Europe - PR01 (Schedule), Europe - ST01 (Schedule), United Kingdom - PR01 (Schedule), United Kingdom - ST01 (Schedule), Australia - PR01 (Schedule), and Australia - ST01 (Schedule).