Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 24, 2023 - 07:00 UTC
Scheduled
Maintenance Information:
We are excited to announce an upcoming update to ClickMobile Touch for Field Service Edge on Android, scheduled to release on October 24, 2023. For a detailed list of changes in this release, please refer to the 'What was changed in this Release?' section.
Here are the planned release dates:
* CM Touch Android - Beta Version 20.5.8 on Wednesday, September 20, 2023, in the Sandbox. * CM Touch Android - Beta Version 20.5.8 on Monday, October 16, 2023, in Production. * CM Touch Android - Official Version 20.5.8 on Tuesday, October 24, 2023, in both the Sandbox and Production.
Please note that the previous version, 20.5.7, will no longer be available for download starting October 24.
Important points to consider:
The new app (20.5.8) has been released to the Google Play Beta section. However, users won't be able to log in to the beta app yet because the login process depends on MR16 HF1, which will become available on the dates mentioned above.
These release dates are subject to the MR16 HF1 schedule. If there is a delay in the hotfix (MR16 HF1), the deployment dates for the upgraded app may also be postponed accordingly.
It may take up to 48 hours from the dates listed above for the updated version to pass third-party vendor reviews and become available in regional app stores. If any additional delays occur, we will make every effort to update this maintenance notice promptly.
For customers who wish to install and test the Beta version, please use the following link to download this version:
* Mobile cookies in the authentication process (login) - Check that the user remains authenticated while sending requests to the server (such as getting and updating objects). * Files - Check that customizations work, as well as uploading and downloading attachments. * Camera - Check that users can upload files from the camera and photo gallery. * Push notification - The first time the client is uploaded the user is requested to approve notifications (only once, the same as when approving location or camera usage). Check that push notifications work when the app is running in the background. * Location service - Check that the location service is working. * Offline and Online switch- Check that when switching back to Online mode, updates are sent to the server appropriately (certain tasks might reflect changes in FSE Studio). * Custom icons - Check that icons are displayed on the side menu and Home screen.
Thank You, Click Support
Posted Sep 11, 2023 - 05:53 UTC
This scheduled maintenance affected: North America - PR01 (Mobile), North America - PR02 (Mobile), North America - PR03 (Mobile), Canada - PR01 (Mobile), Europe - PR01 (Mobile), United Kingdom - PR01 (Mobile), and Australia - PR01 (Mobile).