Important Update about Click FSE Fuji MR17 Sandbox Deployment
Incident Report for Click
Resolved
We are closing the incident.
We will post another message on the new deployment schedule.

- Click Support
Posted Jan 07, 2024 - 17:03 UTC
Update
The users are unable to login to the system after the deployment of Fuji MR17 on Sandbox. Therefore, our engineering team has stopped the deployment on all PODs.

We are investigating the issue on priority and will keep you posted on the progress.

- Click Support
Posted Jan 07, 2024 - 13:00 UTC
Investigating
Dear Customer,

The users are unable to access the FSE services after the deployment of Fuji MR17 on Sandbox. Therefore, our engineering team has stopped the deployment on all PODs.

We are investigating the issue and will update you back as soon as we have the solution.
We will get back to you on the new dates for deployment soon.

- Click Support
Posted Jan 07, 2024 - 11:53 UTC
This incident affected: North America - ST01 (Schedule, Integration, Mobile), Canada - ST01 (Schedule, Integration, Mobile), Europe - ST01 (Schedule, Integration, Mobile), United Kingdom - ST01 (Schedule, Integration, Mobile), and Australia - ST01 (Schedule, Integration, Mobile).