Service Disruption - FSE
Incident Report for Click
Postmortem

Root Cause Analysis Report for this incident is available here:

FSE Global Production November 18, 2020

This link requires login to ClickAccess Customer Community, please email support@clicksoftware.com if you are an existing customer/partner of Click and require assistance with accessing our customer community portal.

Posted Nov 25, 2020 - 06:15 UTC

Resolved
Dear Customer,

The issue affecting Field Service Edge service has now been resolved.


We are sorry for any inconvenience this may have caused. Ensuring your success is our top priority at Click, and we’re focused on learning from this issue and preventing any recurrences. We have started on the root cause analysis and it will be posted to this incident record once complete.

Thank you for your patience,

Click Support
Posted Nov 18, 2020 - 12:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2020 - 11:00 UTC
Update
ClickSchedule is back to normal. ClickMobile is still down, since we disable the TDS.
Stay tuned for further updates.
Posted Nov 18, 2020 - 10:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2020 - 10:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2020 - 09:53 UTC
Update
Upon further investigation, we found issues with Production environments as well.
The details have been updated.
Posted Nov 18, 2020 - 09:15 UTC
Identified
We have identified an issue with Field Service Edge (FSE) services as the login page on all Sandbox environments are returning 500 gateway timeout error.
We are currently working on the solution. We will keep you updated on the progress.
Posted Nov 18, 2020 - 08:52 UTC
This incident affected: North America - PR03 (Schedule, Integration, Mobile), North America - ST01 (Schedule, Integration, Mobile), Canada - PR01 (Schedule, Integration, Mobile), Canada - ST01 (Schedule, Integration, Mobile), Europe - PR01 (Schedule, Integration, Mobile), Europe - ST01 (Schedule, Integration, Mobile), United Kingdom - PR01 (Schedule, Integration, Mobile), United Kingdom - ST01 (Schedule, Integration, Mobile), Australia - PR01 (Schedule, Integration, Mobile), and Australia - ST01 (Schedule, Integration, Mobile).