Service Degradation - FSE
Incident Report for Click
Postmortem

Root Cause Analysis Report for this incident is available here:

RCA-February 21st-23rd, 2024-NA

This link requires login to ClickAccess Customer Community. Please email cksw-support@salesforce.com if you are an existing customer/partner of Click and require assistance accessing our customer community portal.

Posted Mar 06, 2024 - 20:15 UTC

Resolved
Dear Customer,

The issue affecting the Field Service Edge service has now been resolved.

We are sorry for any inconvenience this may have caused.
Thank you for your patience.


Click Support
Posted Feb 25, 2024 - 20:00 UTC
Update
Dear Customer,

Our engineering team has taken corrective actions and the performance has improved and stands stable. We will continue to monitor this issue for now. We will communicate with you as soon as this is resolved.

We apologize for the inconvenience.

Best Regards
Salesforce Support
Posted Feb 23, 2024 - 19:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2024 - 18:45 UTC
Update
Dear Customer,

We continue to troubleshoot issues affecting the Field Service Edge services.

We are working to restore services and will provide information as it becomes available.

We appreciate your patience as we work to resolve this issue. We will keep you updated until the issue is resolved.

Salesforce Support
Posted Feb 23, 2024 - 00:54 UTC
Investigating
We are investigating potential availability issues with our Field Service Edge (FSE) services. We are actively investigating and will communicate with you as soon as it gets resolved.

We apologize for any inconvenience.
Posted Feb 21, 2024 - 20:15 UTC
This incident affected: North America - PR01 (Integration).