Feature Degradation - FSE
Incident Report for Click
Postmortem

Root Cause Analysis Report for this incident is available here:

RCA - March 10th, 2023 - FSE NA

This link requires login to ClickAccess Customer Community. Please email support@clicksoftware.com if you are an existing customer/partner of Click and require assistance accessing our customer community portal.

Posted Mar 22, 2023 - 18:26 UTC

Resolved
Dear Customer,

The issue affecting the Field Service Edge service has now been resolved.

Impact Before Resolution: Users were experiencing issues with no slots available in Appointment Booking.

We are sorry for any inconvenience this may have caused. Thank you for your patience.

Click Support
Posted Mar 11, 2023 - 02:24 UTC
Identified
We are investigating potential availability issues with our Field Service Edge (FSE) services. Our users may experience issues with no slots available in Appointment Booking.

We currently have a workaround to remove Capacity rules from Logic domains.

We are actively investigating and will communicate with you as soon as it resolves.

If you are still facing the issue, please contact Click Support.

We apologize for any inconvenience.
Posted Mar 11, 2023 - 01:58 UTC
This incident affected: North America - PR01 (Schedule, Integration).