Service Degradation - FSE
Incident Report for Click
Resolved
This incident has been resolved.
The FSE services have been restored now.

- Click Support
Posted Jan 07, 2024 - 10:58 UTC
Investigating
We are investigating potential availability issues with our Field Service Edge (FSE) services. We are actively investigating and will communicate with you as soon as it gets resolved.

We apologize for any inconvenience.
Posted Jan 07, 2024 - 09:31 UTC
This incident affected: Europe - ST01 (Schedule, Integration, Mobile, Analytics, Remote Admin Tool, CEM) and United Kingdom - ST01 (Schedule, Integration, Mobile, Analytics, Remote Admin Tool).