Completed
The scheduled maintenance has been completed.
Posted Mar 15, 2026 - 13:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 15, 2026 - 07:00 UTC
This scheduled maintenance affected: Click Customer Support (ClickAccess - Customer Community, Phone - Support Hotline), North America - PR01 (Schedule, Integration, Mobile, Analytics, CEM), North America - PR02 (Schedule, Integration, Mobile, Analytics), North America - PR03 (Schedule, Integration, Mobile, Analytics, CEM), Canada - PR01 (Schedule, Integration, Mobile, Analytics, CEM), Europe - PR01 (Schedule, Integration, Mobile, Analytics, CEM, CEM), United Kingdom - PR01 (Schedule, Integration, Mobile, Analytics, CEM), and Australia - PR01 (Schedule, Integration, Mobile, Analytics, CEM, CEM).