Service Degradation - FSE
Incident Report for Click
Resolved
We are closing this incident.
Please open a Support Case or email us at cksw-support@salesforce.com for any issues.
Posted Jan 20, 2025 - 06:08 UTC
Update
Dear ClickSoftware Customers,

Thank you for your time and Patience. We sincerely apologize for any inconvenience this situation may have caused.

We are currently working together with our vendor to determine how to update the licenses for all tenants effectively. In the meantime, if any you encounter any issues related to Analytics, we request you to open a support case or email us at cksw-support@salesforce.com and we will address it as quickly as possible.

We appreciate your patience and understanding as we work to resolve this matter. Further updates will be provided as we make progress.

Thank you,
ClickSoftware Global Support
Posted Jan 09, 2025 - 20:01 UTC
Update
Dear ClickSoftware Customers,

We have identified the root cause of the issue and implemented a solution that is currently being applied. To ensure a seamless experience for all our customers, we are actively working on a comprehensive solution to address all tenants simultaneously.

We deeply appreciate your ongoing support and patience as we work diligently to resolve this matter as quickly and effectively as possible.

Thank you for trusting us and for your support.

Thank you,
ClickSoftware Global Support
A Salesforce Company
Posted Jan 07, 2025 - 18:25 UTC
Update
Dear ClickSoftware Customers,

We want to thank you for your patience as we address the current issue affecting Click Analytics. Our team has identified the root cause and is actively collaborating with our vendor partners to implement a permanent fix.

We understand how important this functionality is to your operations, and we're fully committed to resolving this as quickly and effectively as possible. We’ll continue to keep you updated with any significant progress.

If you have any questions or concerns, our support team is here to assist you. Thank you for your understanding and trust.

Thank you,
ClickSoftware Global Support
Posted Jan 06, 2025 - 16:25 UTC
Identified
Dear Click Customer,

Our engineering team has identified the issue and actively working on a solution. We will keep you informed with updates as we make progress.

We appreciate your patience as we work to resolve this issue. We will keep you updated until the issue is resolved.

Click Software Support
A Salesforce Company
Posted Jan 04, 2025 - 07:18 UTC
Investigating
We are currently investigating potential availability issues related to the "Analytics License Expired" error in our Field Service Edge (FSE) Analytics services. Our team is actively working to resolve the issue, and we will provide updates as soon as more information becomes available.

We sincerely apologize for any inconvenience this may cause and appreciate your patience.
Posted Jan 02, 2025 - 21:07 UTC
This incident affected: North America - ST01 (Analytics), Europe - ST01 (Analytics), North America - PR01 (Analytics), North America - PR02 (Analytics), North America - PR03 (Analytics), and Europe - PR01 (Analytics).