ClickAccess Community: Documentation Unavailable
Incident Report for Click
Resolved
Dear Customer,

The issue affecting the ClickAccess Documentation pages - wiki.cloud.clicksoftware.com is now resolved.

We are sorry for any inconvenience this may have caused. Thank you for being so patient.

If you face any issues while accessing the site, please feel free to contact us at cksw-support@salesforce.com

Thank you,
ClickSoftware Global Support
Posted May 23, 2022 - 13:44 UTC
Identified
ClickAccess Documentation pages - wiki.cloud.clicksoftware.com is currently unavailable.

Our Technology teams are working to resolve the issue. We will provide update as soon as we have the information available.

-Click Support
Posted May 19, 2022 - 19:41 UTC
This incident affected: Click Customer Support (ClickAccess - Customer Community).