Click Community Portal login issues
Incident Report for Click
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 09:51 UTC
Identified
Dear Click Customer,

We are observing issues where some Field Service users are unable to log into the Click Community Portal or receiving a "Single Sign On" error. Please follow the below steps to log in.

1. Log into https://click.okta.com/
2. Click on the "ClickSoftware Customers Community" tile

Please feel free to reach out to us at cksw-support@salesforce.com if the issue persists.

We apologize for the inconvenience.

Thank you,
Click Support
Posted Jan 12, 2024 - 22:23 UTC
This incident affected: Click Customer Support (ClickAccess - Customer Community).