Service Degradation - FSE
Incident Report for Click
Resolved
Dear Customer,

We want to inform you that the issue affecting the Field Service Edge service has now been resolved. Our team has worked diligently to rectify the issue, and all our services are operational.

We sincerely apologize for any inconvenience this may have caused you and appreciate your patience and understanding during this time.

If you have any further questions or concerns, please do not hesitate to contact our support team or email us at cksw-support@salesforce.com

Best regards,
Click Support Team
Posted Apr 22, 2024 - 16:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 22, 2024 - 16:43 UTC
Monitoring
Dear Customer,

The issue affecting the Field Service Edge service now seems to be resolved. We are continuing to monitor for any further issues.

We are sorry for any inconvenience this may have caused. Thank you for being so patient.


Click Support
Posted Apr 22, 2024 - 16:21 UTC
Investigating
Dear Customer

We are investigating potential availability issues with our Field Service Edge (FSE) services. We are actively investigating it and will communicate with you as soon as it resolves.

We apologize for any inconvenience.


Click Support
Posted Apr 22, 2024 - 15:53 UTC
This incident affected: Europe - PR01 (Integration).