We are pleased to inform you that the issue affecting our Field Service Edge - Sandbox services, has been fully resolved. All services are now functioning normally, and performance has been restored.
We greatly appreciate your patience and understanding while our teams worked to address the issue.
If you have any further concerns or need assistance, please don't hesitate to contact our support team at cksw-support@salesforce.com.
Thank you for your continued trust and partnership.
Posted Jun 03, 2025 - 10:40 UTC
Monitoring
We are pleased to inform you that the issue affecting our Field Service Edge - Sandbox services, has been identified and a fix has been implemented. The issue appears to be resolved now however we continue to monitor the services.
We will continue to share updates here as more information becomes available.
Posted Jun 03, 2025 - 09:23 UTC
Investigating
We are currently experiencing an issue affecting access to Field Service Edge - Sandbox, which may prevent users from logging in or accessing related services.
Our engineering team is actively investigating the root cause and working diligently to restore normal service as quickly as possible. We sincerely apologize for the inconvenience and appreciate your patience during this time.
We will continue to share updates here as more information becomes available.
Posted Jun 03, 2025 - 08:31 UTC
This incident affected: Europe - ST01 (Schedule, Mobile, Analytics, Remote Admin Tool, CEM).