Service Degradation - FSE
Incident Report for Click
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 13:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2024 - 12:44 UTC
Investigating
We are investigating potential availability issues with our Field Service Edge (FSE) services. You might experience latency on integration services in the production environment
We are actively investigating and will communicate with you as soon as it gets resolved.

We apologize for any inconvenience.
Posted Apr 17, 2024 - 12:17 UTC
This incident affected: Europe - PR01 (Schedule, Integration, Mobile, Analytics, CEM).