Service Degradation - FSE
Incident Report for Click
Resolved
Dear Customer,

The issue affecting the Field Service Edge Analytics service has now been resolved.

We are sorry for any inconvenience this may have caused. Thank you for your patience.

Thank you!
Posted Jul 19, 2024 - 11:44 UTC
Investigating
Dear Customer,

We are investigating potential availability issues with our Field Service Edge's (FSE) Analytics Services. Any configuration change done on analytics over the past 24 hours will be impacted. We are actively investigating and will communicate with you as soon as it gets resolved.

We apologize for any inconvenience.

Thank you!
Posted Jul 19, 2024 - 09:35 UTC
This incident affected: North America - PR01 (Analytics), North America - PR02 (Analytics), and North America - PR03 (Analytics).