FSE Service Degradation - NA03 Production
Incident Report for Click
Resolved
Dear Customer,

The issue affecting Field Service Edge service has now been resolved.
We apologize for the inconvenience this may have caused. Thank you for your patience.

Regards,
Click Support
Posted Jun 30, 2020 - 16:52 UTC
Monitoring
The issue has been isolated and resolved. We continue to monitor the situation closely and will communicate with you shortly with further updates.
Posted Jun 30, 2020 - 14:41 UTC
Investigating
We are currently investigating an issue with FSE where a subset of users may not be able to log in to the application or experience the slowness issues. Our engineers are working diligently to restore the service.

We will keep you posted with the updates.

Regards,
Click Support.
Posted Jun 30, 2020 - 13:50 UTC
This incident affected: North America - PR03 (Schedule, Integration, Mobile).