Service Degradation - FSE
Incident Report for Click
Postmortem

Root Cause Analysis Report for this incident is available here:

RCA - November 16th, 2022 - FSE EU

This link requires login to ClickAccess Customer Community. Please email support@clicksoftware.com if you are an existing customer/partner of Click and require assistance accessing our customer community portal.

Posted Dec 13, 2022 - 09:49 UTC

Resolved
Dear Customer,

The issue affecting the Field Service Edge service has been resolved.

We are sorry for any inconvenience this may have caused. Ensuring your success is our top priority at Click, and we’re focused on learning from this issue and preventing any recurrences. We have started on the root cause analysis, which will be posted to this incident record once complete.

Thank you for your patience.

Click Support
Posted Nov 16, 2022 - 11:34 UTC
Investigating
Dear Customer,

We are aware of a 4 min incident this morning between 10:33 AM to 10:37 AM GMT. This may have resulted in slow performance for which we would like to apologize. We are investigating the route cause and Status Checker will be updated accordingly with RCA published in due course.

We apologize for any inconvenience.
Posted Nov 16, 2022 - 11:24 UTC
This incident affected: Europe - PR01 (Schedule, Integration, Mobile, Analytics).