Feature Disruption - FSE
Incident Report for Click
Resolved
Dear Click Customer,

Twilio has resolved its issue that was in turn affecting the Field Service Edge ( FSE ).

Please email us at - cksw-support@salesforce.com for any further queries or you can always log a support case by going to - https://community.clicksoftware.com/

Thank you for your patience,

Regards
ClickSoftware Global Customer Support
Posted Sep 29, 2022 - 20:45 UTC
Investigating
Hi ClickSoftware Customer,

Twilio is currently having issues: see "SMS and MMS Delivery Delays to US T-Mobile and AT&T Networks" under Twilio status page: https://status.twilio.com/

This might cause disruption in accessing our FSE application.
As a temporary resolution until Twilio fixes the issue, we can disable our MFA enforcement feature if need be and upon reaching out to us through S1 incidents.

We apologize for any inconvenience.

Please email us at - cksw-support@salesforce.com for any further queries or you can always log a support case by going to - https://community.clicksoftware.com/


Thank you,
ClickSoftware Global Customer Support
Posted Sep 28, 2022 - 18:46 UTC
This incident affected: North America - PR01 (Schedule, Integration, Mobile, Analytics), North America - PR02 (Schedule, Integration, Mobile, Analytics), and North America - PR03 (Schedule, Integration, Mobile, Analytics).