Service Unavailable- Product Documentation Website
Incident Report for Click
Resolved
The service is back up and running.
Thank you for your patience.

Click Support
Posted May 03, 2021 - 16:58 UTC
Identified
Dear customer,

Our Salesforce Technology team is still working to resolve this issue. We will provide an update here once it is resolved.

Salesforce Support Team
Posted May 03, 2021 - 15:18 UTC
Investigating
Dear Customer,

Our product documentation website wiki.cloud.clicksoftware.com is currently unavailable. Our Salesforce Technology team is working to resolve this issue. We will provide an update here once resolved.

Salesforce Support Team
Posted May 03, 2021 - 11:18 UTC
This incident affected: Click Customer Support (ClickAccess - Customer Community).