Service Degradation - FSE
Incident Report for Click
Postmortem

Root Cause Analysis Report for this incident is available here:

RCA - November 25th, 2022 - FSE EU

This link requires login to ClickAccess Customer Community. Please email support@clicksoftware.com if you are an existing customer/partner of Click and require assistance accessing our customer community portal.

Posted Dec 13, 2022 - 10:13 UTC

Resolved
Dear Customer,

The issue affecting the Field Service Edge service has now been resolved.

We are sorry for any inconvenience this may have caused. Thank you for being so patient.

Click Support
Posted Nov 25, 2022 - 19:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2022 - 19:07 UTC
Monitoring
Dear Click Customer,

We continue to troubleshoot issues affecting the Field Service Edge services.

Current Impact: Systems are coming back to normal and queues are settling.

We are working to restore services and will provide information as it becomes available.

We appreciate your patience as we work to resolve this issue. We will keep you updated until the issue is resolved.

Click Support
Posted Nov 25, 2022 - 16:18 UTC
Update
We continue to troubleshoot issues affecting the Field Service Edge services.

Current Impact: Issues with Outgoing Messages.

We are working to restore services and will provide information as it becomes available.

We appreciate your patience as we work to resolve this issue. We will keep you updated until the issue is resolved.

Click Support
Posted Nov 25, 2022 - 15:00 UTC
Update
Dear Click Customer,

We continue to troubleshoot issues affecting the Field Service Edge services.

Current Impact: Issues with Outgoing Messages.

We are working to restore services and will provide information as it becomes available.

We appreciate your patience as we work to resolve this issue. We will keep you updated until the issue is resolved.

Click Support
Posted Nov 25, 2022 - 13:55 UTC
Investigating
We are investigating potential availability issues with our Field Service Edge (FSE) services. You may experience indifference to the Outgoing messages in the services. We are actively investigating and will communicate with you as soon as it resolves.

For any queries, please get in touch with our support hotline or open a case via ClickAccess.

We apologize for any inconvenience.

Thank you,
ClickSoftware Global Support
Posted Nov 25, 2022 - 12:54 UTC
This incident affected: Europe - PR01 (Integration).