Performance Degradation - FSE
Incident Report for Click
Postmortem

Root Cause Analysis Report for this incident is available here:

RCA - September 22nd, 2022 - FSE EU

This link requires login to ClickAccess Customer Community. Please email support@clicksoftware.com if you are an existing customer/partner of Click and require assistance accessing our customer community portal.

Posted Oct 13, 2022 - 06:00 UTC

Resolved
Dear Customer,

The issue affecting Field Service Edge service has now been resolved.

We are sorry for any inconvenience this may have caused. Thank you for your patience.

Click Support
Posted Sep 22, 2022 - 16:20 UTC
Update
We are continuing to work on a fix for this issue, and will keep you posted for updates.
We appreciate your patience.

-Click Support
Posted Sep 22, 2022 - 14:02 UTC
Identified
Dear Click Customer,

Our team continues to troubleshoot issues affecting the FSE platform.

Current Impact: Slowness & Performance Issue.

We are working to restore services and will provide information as it becomes available.

We greatly appreciate your patience, as we work to resolve this issue. We will keep you updated until the issue is resolved.

Click Support
Posted Sep 22, 2022 - 11:07 UTC
Update
We are continuing to investigate this issue.
Posted Sep 22, 2022 - 11:05 UTC
Investigating
We are investigating potential availability issues with our Field Service Edge (FSE) services. You may experience slowness while accessing the services.
We are actively investigating and will communicate with you soon after it gets resolved.

We apologize for any inconvenience.
Posted Sep 22, 2022 - 10:07 UTC
This incident affected: Europe - PR01 (Schedule).