Feature Degradation - FSE
Incident Report for Click
Postmortem

Root Cause Analysis Report for this incident is available here:

FSE EU Production June 7, 2021

This link requires login to ClickAccess Customer Community, please email support@clicksoftware.com if you are an existing customer/partner of Click and require assistance with accessing our customer community portal.

Posted Jun 21, 2021 - 17:38 UTC

Resolved
Dear Customer,

The issue affecting Field Service Edge Schedule service has now been resolved.

Impact Before Resolution: Customers complained that they could not log in to the Schedule. We are sorry for any inconvenience this may have caused. Ensuring your success is our top priority at Click, and we’re focused on learning from this issue and preventing any recurrences. We have started on the root cause analysis, and it will be posted to this incident record once complete.

Thank you for your patience,

Click Support
Posted Jun 07, 2021 - 06:50 UTC
Investigating
We are investigating potential availability issues with our Field Service Edge (FSE) services. You may face issues accessing the Schedule services. Our team is actively investigating and will communicate with more updates as soon as possible.

Please feel free to contact support@clicksoftware.com if you have any further questions.
Posted Jun 07, 2021 - 06:20 UTC
This incident affected: Europe - PR01 (Schedule).