Integration Service Unavailable - North America - PR02
Incident Report for Click
Postmortem

Root Cause Analysis Report for this incident is available here:

FSE NA02 Production November 15, 2021

This link requires login to ClickAccess Customer Community, please email support@clicksoftware.com if you are an existing customer/partner of Click and require assistance with accessing our customer community portal.

Posted Dec 08, 2021 - 17:02 UTC

Resolved
Dear Customer,

The issue affecting Field Service Edge service is resolved now.
We are sorry for any inconvenience this may have caused. Thank you for your patience.

Click Support
Posted Nov 15, 2021 - 14:44 UTC
Investigating
We are investigating potential availability issues with our Field Service Edge (FSE) services. Some users may be experiencing issues while utilizing this function within FSE during this period. We are actively investigating and will communicate with you as soon as it gets resolved.

We apologize for any inconvenience.
Posted Nov 15, 2021 - 13:15 UTC
This incident affected: North America - PR02 (Integration).