Click Support - Support Hotline Phone Issue
Incident Report for Click
Resolved
Dear Click Customer,

The issue with the Click Support Hotline phone has now been resolved.

We are sorry for any inconvenience this may have caused. Thank you for your patience.

Click Support
Posted Feb 01, 2023 - 20:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2023 - 20:48 UTC
Identified
Dear Click Customer,

We are experiencing issues with our Click Support Hotline phone.

If you need to reach Click Support, please go to our customer portal, ClickAccess, to open a support case: https://community.clicksoftware.com

We apologize for the inconvenience. We will leave this incident open until this issue is resolved.


Thank you,

Click Support
Posted Feb 01, 2023 - 20:04 UTC
This incident affected: Click Customer Support (ClickAccess - Customer Community, Phone - Support Hotline), North America - PR01 (Schedule, Integration, Mobile, Analytics), North America - PR02 (Schedule, Integration, Mobile, Analytics), North America - PR03 (Schedule, Integration, Mobile, Analytics), North America - ST01 (Schedule, Integration, Mobile, Analytics, Remote Admin Tool), Canada - PR01 (Schedule, Integration, Mobile, Analytics), Canada - ST01 (Schedule, Integration, Mobile, Analytics, Remote Admin Tool), Europe - PR01 (Schedule, Integration, Mobile, Analytics, CEM), Europe - ST01 (Schedule, Integration, Mobile, Analytics, Remote Admin Tool, CEM), United Kingdom - PR01 (Schedule, Integration, Mobile, Analytics), United Kingdom - ST01 (Schedule, Integration, Mobile, Analytics, Remote Admin Tool), Australia - PR01 (Schedule, Integration, Mobile, Analytics), Australia - ST01 (Schedule, Integration, Mobile, Analytics, Remote Admin Tool), and Remote Admin Tool.