Feature Degradation - FSE
Incident Report for Click
Resolved
Dear Customer,

The issue affecting Field Service Edge service has now been resolved.
The rollback completed successfully.

We are sorry for any inconvenience this may have caused. Thank you for your patience.

Click Support
Posted Feb 23, 2021 - 12:21 UTC
Identified
The rollback to Fuji MR06 is in progress. We will update you once the rollback completes successfully and the issue is resolved.

Click Support
Posted Feb 23, 2021 - 10:45 UTC
Update
We are continuing to investigate the issue and will share the update shortly.
Stay tuned!

Click Support
Posted Feb 23, 2021 - 08:18 UTC
Investigating
We are investigating potential availability issues with our Field Service Edge (FSE) services. Some users may experience slowness while accessing the ClickSchedule services. We are actively investigating and will communicate with you as soon as it gets resolved.

We apologize for any inconvenience.
Posted Feb 23, 2021 - 07:07 UTC
This incident affected: Europe - PR01 (Schedule) and Australia - PR01 (Schedule).